Review Index:
Feedback

MSI R7970 Lightning Review: AMD's HD 7970 Gets the Treatment

Author: Josh Walrath
Manufacturer: MSI

Impressions of the MSI R7970 Lightning

My experience with this board was a mixed bag. At first I was pretty impressed by the overall design and build of the board. The cooling solution looked terrific and I appreciated the new yellow and black color scheme that will look quite striking in a windowed case. The anti-dust technology kicks in right off the bat, and a user can sit and watch as those fans quickly stop and start spinning the other way after 30 seconds. When the screen is blank, the core goes into a zero power mode, and the fans stop turning altogether

View Full Size

Our first view of the GPU Reactor, of which we can see the nice plastic cover.

Neat stuff. Too bad the card was not initially stable at stock speeds. Try as I might, I was unable to get the card to run a game or benchmark without hard locking. I increased the Power Tune to 20%, increased the voltage to the GPU, checked all of my settings, and nothing would work to get stable. I then decided to go for broke and flipped the BIOS to the LN2 setting. That actually worked, but with some caveats.

The LN2 setting unlocks the BIOS and removes all of the safeties that are built into a card. A user can increase voltage significantly on all parts. This is indeed meant for those who ARE going to use LN2 and do not care if they fry their card at the end of the experience. This setting also looks to retard some of the timings to main memory and some internal to the GPU itself. This is most likely to give the extreme overclockers a bit more leeway in achieving fast speeds. The LN2 function also downclocks the core to 925 MHz and the memory to 1375, which is base stock speeds for a HD 7970. I was able to easily overclock this card to its supposed “stock” settings at 1070 core and 1400 memory.

View Full Size

Taking off the cover reveals the PCB board with the eight tantalum capacitors feading the back of the GPU.

At the end of testing I was provided with a new “normal” BIOS for the card, and upon flashing the board worked as it was supposed to. I noticed that at those stock speeds, it was several percent faster than the same clocks with the LN2 settings. When testing this product, I used the LN2 settings (as the new BIOS arrived too late to allow me to retest it all and hit my publishing deadline). When looking at these results, realize that performance with the Normal BIOS setting will be improved upon over what is seen here.

In this instance, I received what I believe to be a sub-par card. This happens from time to time, and it is the first time I have experienced it with an MSI card. My overclocking experience was not as impressive as I was hoping. Other reviews that have popped up so far have shown overclocks in the 1170 to 1250 range, depending on voltage settings used. In speaking to a couple other reviewers, they also have had no troubles with their cards. I guess I just got unlucky this round. I did give the card one more chance, and I uninstalled it from the test machine, reseated the GPU Reactor, and re-installed the card. After I had done this, my experience was a much more positive one.

View Full Size

Taking a step back we see the entire card in good detail.  I do appreciate the entire backplate, but it can be problematic for individuals who buy these for CrossFire and do not have adequate spacing between cards.

That being said, the performance of this card at 1070/1400 in normal mode is really good. It runs everything at the highest resolution without much of a problem. The only title that really made it sweat was of course Metro 2033. Even then, it stayed around the 40 fps range, which is far higher than any other card I have ever tested.

If there was one disappointment that I am having a hard time getting over is the lack of a dual link DVI output. There are still not many Display Port monitors out there, and I was lucky enough to have one that handled DP with the Dell 3008WFP (of course with that monitor I have to deal with the horrible display lag, but then again I only use it for testing and not actually gaming competitively with). We must consider that this card is aimed more at the multi-monitor crowd with its six active outputs. The majority of people running in such scenarios are more likely to have 3 x 1080P monitors rather than 3 x 1600P units. Three 1080P parts can be had for less than the cost of a single 2560x1600 or 2560x1440 monitor.

 

March 31, 2012 | 10:00 AM - Posted by Josh Walrath

There is a CFG setting you have to manually put in with Afterburner to get the memory and PCI-E bus to over volt.

http://forums.overclockersclub.com/index.php?showtopic=182403

Surprised the memory doesn't go any higher than that for you. Also, put power tune to + 20%. That essentially increases the amount of available power to the GPU. Powertune was put in place so in corner cases like Furmark, the board/chip would not exceed the rated TDP (and shut down).

March 31, 2012 | 11:12 AM - Posted by nabokovfan87

Nevermind. I can OC the memory now. In the msi utility, to the right of the core voltage there is a small arrow, hit that and you can get the other 2 voltage settings.

March 31, 2012 | 12:48 PM - Posted by nabokovfan87

I got it up to 1220/1520 The memory is about done. Even 5 MHz and I get corruption. I don't know whether to add a ton more voltage (I have slider space for 75 mV). I tried 1240 on the core, but got some severe image corruption.

I think I will try some stability testing, just let it run for an hour or so instead of 5-10 loops on the metro benches, and see if anything ends up happenings in terms of corruption. As far as voltage goes, I'm not sure if there is a "less is more" type approach, or if you simply add more when you reach corruption.

From my Computer Engineering background I know a bit about how the ripple and stuff affects everything, and I'm not sure just how much ripply is being introduced and so forth, but, needless to say...

925 -> 1220 = 31.89% OC
1375 -> 1520 = 10.55% OC

April 2, 2012 | 08:33 AM - Posted by Josh Walrath

Wow, not a bad overclock at all. I had overclocked the one I have to 1100 MHz... but I was using Oblivion to play, so I don't know if the vid card was causing problems or that rather unstable game was...

I'm betting the game.

Post new comment

The content of this field is kept private and will not be shown publicly.
  • Lines and paragraphs break automatically.
  • Allowed HTML tags: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <blockquote><p><br>
  • Web page addresses and e-mail addresses turn into links automatically.

More information about formatting options

By submitting this form, you accept the Mollom privacy policy.